Sending Errors when Replying to a Ticket in Gmail

Incident Report for Keeping

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 11:40 EDT

Monitoring

Mailgun has identified the issue and has implemented a fix. We are monitoring the results.
Posted Sep 12, 2025 - 10:30 EDT

Identified

Mailgun has identified the issue and is working on a fix. In the meantime, we recommend responding to Keeping tickets in the Keeping app at https://app.keeping.com/inbox.
Posted Sep 12, 2025 - 09:44 EDT

Investigating

We are currently investigating sending errors related to our email sending provider, Mailgun. https://status.mailgun.com/
Posted Sep 12, 2025 - 09:40 EDT
This incident affected: Chrome Extension and Keeping App.