Knowledge Base Button Missing When Replying to a Message For Some Users

Incident Report for Keeping

Resolved

The latest version of the Keeping Chrome Extension resolves this issue. Please update your Chrome Extension if you are experiencing this issue.
Posted Oct 01, 2025 - 11:28 EDT

Identified

We've identified an issue that prevents the "lightning bolt" (Knowledge Base) button from appearing when replying to a Keeping ticket. This is affecting a small subset of users. For now, the workaround is to "pop out" the reply via the button in the upper right corner when composing a reply. This will restore the buttons until we resolve the issue.
Posted Sep 26, 2025 - 09:57 EDT
This incident affected: Chrome Extension.